Page 1 of 12 1234511 ... LastLast
Results 1 to 20 of 230

Thread: Mikrotik

  1. #1
    Pieredzējis lietpratējs Dzintars's Avatar
    Join Date
    03-11-09
    Posts
    1,417
    Rep Power
    242

    Default Mikrotik

    Ik pa laikam parādās kādi jautājumi par Mikrotik un RouterOS, varētu visu mest vienā topikā (šeit), lai vieglāk atrast vajadzības gadījumā.


    Mans jautājums - apmēra šādi iekš rūtera (951Ui-2HnD, v6.27) sakonfigurēju PPTP serveri, kas vēl jāizdara, lai VPN klienti redzētu iekārtas rūtera subnetā?

  2. #2

    Default

    step-by-step darīju kā šeit un vēl no šejienes 3. punkts būs Tev.
    pasen taisīju, precīzi neatceros un uz sitiena netieku klāt pārbaudīt

  3. #3

    Default

    Šodien iznāca RouterOS 6.28. Atkal laža.

    Mikrotiks 951G-2HnD
    RouterOS 6.23

    RouterOS 6.28
    » E8400 » Gigabyte GA-EP35-DS4 » 2x 2Gb Patriot ELK DDR2 1066MHz » EVGA e-GeForce 8800GT SC » raid0 - 2x Seagate Barracuda 7200.11, 500GB » Thermaltake Toughpower 750W » Thermaltake Tsunami »

  4. #4
    Pieredzējis lietpratējs edza's Avatar
    Join Date
    08-06-11
    Posts
    3,927
    Rep Power
    189

    Default

    DJwox ganjau visiem atbildēs

  5. #5

    Default

    Sveiks!

    6.27 tas pats ? Kas tas par boardu ? Iemet konfigurāciju un/vai sūti uz MikroTik support ticket.

  6. #6
    Pieredzējis lietpratējs DJWoX's Avatar
    Join Date
    12-09-06
    Posts
    3,961
    Rep Power
    293

    Default

    pamēģini šo te versiju http://www.mikrotik.com/download/sha...be_6_29rc8.npk jo pievienojām jaunu fīču ipv4 fasttrack fastpathvajadzētu būt daudz ātrākam natam vajag tik reset to defaults uzlikt un pieliec klāt kā'pirmo firewall ruli "/ip firewall filteradd action=fasttrack-connection chain=forward comment="default configuration" \ connection-state=established,related"
    Last edited by DJWoX; 04-21-15 at 10:29.
    ...
    Pārdodu jaunus, jaudīgus un lētus Dell portatīvos datorus par vissaldākajām cenām!
    Dell EOZ / (Telefons 29392607, ... djwox@inbox.lv)

  7. #7

    Default

    Aha, uztaisījāt speciāli "slowtrack-connection" kā defaulto un tad kā jauno fīču "fasttrack-connection" iedodad tikai nākamajā versijā, tjipa, vo kā forši uzlabojām ātrdarbību.

    /me jautrs noskaņojums šorīt

  8. #8
    Pieredzējis lietpratējs Dzintars's Avatar
    Join Date
    03-11-09
    Posts
    1,417
    Rep Power
    242

    Default

    Quote Originally Posted by unleash View Post
    no šejienes 3. punkts būs Tev
    Man liekas, ka tas nav man gadījums. Tur lokālā tīklā klienti izmanto VPN interfeisu, bet man vajag, lai var no ārpuses pieslēgties VPN un redzēt tīkla iekārtas.

    Konfigs šāds:
    Code:
    /ppp profile
    set 1 local-address=192.168.88.1 remote-address=dhcp
    
    /ppp secret
    add name=user password=123 profile=default-encryption service=pptp
    
    /ip firewall filter
    add chain=input dst-port=1723 protocol=tcp
    add chain=input protocol=gre
    add chain=input comment="default configuration" protocol=icmp
    add chain=input comment="default configuration" connection-state=established
    add chain=input comment="default configuration" connection-state=related
    add action=drop chain=input comment="default configuration" in-interface=ether1-gateway
    add chain=forward comment="default configuration" connection-state=established
    add chain=forward comment="default configuration" connection-state=related
    add action=drop chain=forward comment="default configuration" connection-state=invalid
    
    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" out-interface=ether1-gateway to-addresses=0.0.0.0

    Kas vēl nepieciešams?

  9. #9

    Default

    routes vēl pielikt.. 4. punkts tajā pamācībā? lai pielabo kāds, kurš saprot vairāk par tām lietām. man bij nepieciešams, lai client tīklam jāredz servera pusē esošās šāres

  10. #10

    Default

    Pietika ar konfiga resetu. Tiešām pēc katra upgrade jāreseto konfigs?
    » E8400 » Gigabyte GA-EP35-DS4 » 2x 2Gb Patriot ELK DDR2 1066MHz » EVGA e-GeForce 8800GT SC » raid0 - 2x Seagate Barracuda 7200.11, 500GB » Thermaltake Toughpower 750W » Thermaltake Tsunami »

  11. #11
    Pieredzējis lietpratējs
    Join Date
    12-03-13
    Posts
    2,541
    Rep Power
    218

    Default

    Quote Originally Posted by bad1 View Post
    Pietika ar konfiga resetu. Tiešām pēc katra upgrade jāreseto konfigs?
    Noteikti, īpaši ja izmainās pamatversija
    50kg unraid tower as osx, win, unix porn
    Asus Rampage 6 extreme, i9 7900x, 64Gb Corsair 3466mhz, 2x Asus 1080gtx, Corsair 1200i, Samsung 960 256MB + 1TB Raid0 2x Samsung 970 512GB, 6TB HDD, Ultimate 5 radiator, 32 wc fan loop. Acer x34A 34 inch G-sync monis.

  12. #12
    Pieredzējis lietpratējs Bender's Avatar
    Join Date
    24-05-06
    Posts
    1,486
    Rep Power
    237

    Default

    da lab'!? nopietni? un tad visu konfigu rociņām no gala likt? jeb var atjaunot no backupa?

  13. #13
    Pieredzējis lietpratējs
    Join Date
    12-03-13
    Posts
    2,541
    Rep Power
    218

    Default

    Terminālī.
    export file=mansnivjibenijsbackups.txt
    Dabūsi MK file menedžerī mansnivjibenijsbackups.txt failu kuru vari izvilkt uz desktopa vai dabūt caur MK ftp.
    Un būs viss tavs konfigs salasāmā valodā bez hiraganas kuru var ( Ctrl + A un ENTER ) iekopēt terminālī atpakaļ -> REBOOT
    Tādā veidā vienīgais nevar exportēt user manager datus, kas paliks default kā "admin" .bet importēt var ja failā pieliek attiecīgas komandrindas.
    Pie mīnusiem klāt kad pie exporta txt failā ir daudz lieku figņu ko nekad neesi aizticis, ko pēc vajadzības var iepriekš izdzēst pirms importa vai pielikt klāt ko savu, tikai jāievēro rindu masīva sintakse
    Pluss tādam exportam kad nav mac adrešu piesaistes pie konfigurācijas kas ļauj piemēram viegli migrēt no reālā routerboarda uz wmware ieinstalētu ros, bez liekas poje### jo backups vadās pēc nosaukumiem defaultājiem ether1, ether2 utt nevis kā no šifrētā backupa kas izmanto mac adreses lai atrastu īsto portu un tad savāra sūdus ar ar MAC piesaisti un teju viss konfigs jāpārdrukā, jo rādās viss sarkans un nevar atrast interface
    Iekopējot terminālī var skaidri redzēt sintakses kļūdas ja tādas ir vai arī iespējamas nesaderības ar opcijām pie dažādām ROS versijām.
    Man bija tā migrējot no 5.22 uz 6. tad nākas pakāpeniski iekopēt rindu masīvus un pie reizes korigēt.
    Last edited by ingus16; 04-22-15 at 15:16.
    50kg unraid tower as osx, win, unix porn
    Asus Rampage 6 extreme, i9 7900x, 64Gb Corsair 3466mhz, 2x Asus 1080gtx, Corsair 1200i, Samsung 960 256MB + 1TB Raid0 2x Samsung 970 512GB, 6TB HDD, Ultimate 5 radiator, 32 wc fan loop. Acer x34A 34 inch G-sync monis.

  14. #14
    Pieredzējis lietpratējs
    Join Date
    10-05-06
    Posts
    2,014
    Rep Power
    203

    Default

    Ko ieteiksiet no MT iekārtām, kas šobrīd ir aktuāls?

    Būs nepieciešami 2 routeri, kur vienam nepieciešams ir super-duper wifi + vismaz 5 ethernet porti (no kuriem vismaz 3 būtu jābūt 1 Gbit/s). Otrs varētu būt bez wifi, bet ar vismaz 3 ethernet portiem, no kuriem vismaz 2 atbalsta 1 Gbit/s.

  15. #15
    Pieredzējis lietpratējs edza's Avatar
    Join Date
    08-06-11
    Posts
    3,927
    Rep Power
    189

    Default

    pa manam visiem svaigajiem ir gigabit porti un wifi diezgan jaudīgs salīdzinot ar lētajiem tplinkiem pieliksi vēl anteni vispār vilks līdz mežam + mazāk par 5 portiem nez vai ir

  16. #16
    Pieredzējis lietpratējs
    Join Date
    10-05-06
    Posts
    2,014
    Rep Power
    203

    Default

    edza ir ir.. ir arī ar 2 lan portiem un 5 lan portiem, bet diemžēl visi ir 100 Mbit/s utt.

    Vienkāŗsi negribas nopirkt kādu 2 gadus vecu modeli, ja ir pieejams jau kāds jaunāks modelis ar jaudīgāku proci utt.


    Kas notiek ar wireless ac iekš soho dzelžiem, būs?

  17. #17
    Pieredzējis lietpratējs edza's Avatar
    Join Date
    08-06-11
    Posts
    3,927
    Rep Power
    189

    Default

    DJwox ienāks pastāstīs, ko ņemt ...

  18. #18

  19. #19
    Pieredzējis lietpratējs Dzintars's Avatar
    Join Date
    03-11-09
    Posts
    1,417
    Rep Power
    242

    Default

    951G-2HND + custom firmware ar user friendly saskarni = NETDUMA R1 194.99 €

  20. #20
    Pieredzējis lietpratējs DJWoX's Avatar
    Join Date
    12-09-06
    Posts
    3,961
    Rep Power
    293

    Default

    Mhm Dzeks izmanto forsi modificetu openwrt baigi normāli
    ...
    Pārdodu jaunus, jaudīgus un lētus Dell portatīvos datorus par vissaldākajām cenām!
    Dell EOZ / (Telefons 29392607, ... djwox@inbox.lv)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •