Results 1 to 7 of 7

Thread: Xilence 550w atsakās darboties

  1. #1

    Default Xilence 550w atsakās darboties

    Situācija šāda: psu ar veco plati un q6600 darbojās nevainojami, ejošu datoru izslēdzu lai pārliktu psu uz citu kasti, visu saspraužot un mēģinot ieslēgt nekādas dzīvības pazīmes. Pārliku atpakaļ vecajā - iet. Kur varētu būt problēma? Ar 400w fsp psu otra kaste darbojas, tā ka platē vaina nebūs.

  2. #2

    Default

    Kas par modeli baroklim un citai kastei? Izklausās pēc kaut kādiem S6 vai S7 powersteitiem, ko baroklis neuztur.

  3. #3

    Default

    Xilence SPS-XP550. Iepriekš darbināja Abit ip35-e ar q6600, tagad jaunā kaste ir ar MSI b75ma-e33 un i5 3350p. Ar FSP400-60APN problēmas nav.

  4. #4

    Default

    Biosā zem cpu features paeksperimentē ar dažādajiem C-states. Es liktu uzreiz uz C3. Nu un protams svaigāko biosu ja tas vēl nav izdarīts.

  5. #5

    Default

    Apnika čakarēties, aizgāju uz baltic data, šie atzina psu par ejošu, bet par cik ar manu pc neslēdzās iekšā, un līdzvērtīgs uz vietas nebija, iedeva man citu 730w.

  6. #6

    Default

    Pag, šito 2010. gada modeli biji nopircis tikko jaunu? Čakara nebūtu vispār ja jau sākumā būtu paņēmis normālu eksemplāru

  7. #7

    Default

    Pirms gada vajadzēja steidzami, tāpēc paķēru pirmo, kas pagadījās.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •