Results 1 to 13 of 13

Thread: Neiet Onboard GPU (S1155)

  1. #1

    Default Neiet Onboard GPU (S1155)

    Sveiki!

    Varbūt kāds var palīdzēt, padalieties ar domām vai idejām par šādu situāciju:

    Ir sekojošs konfigs:
    MB Asrock Z77 Extreme4 (2.90 bios)
    CPU 3570K
    RAM 2x4GB Kingston

    Nesen gribēju notirgot vecu videokarti un kādu laiku pasēdēt uz integrētas, bet man nekādā veidā neieslēdzās integrēta intel GPU. Plāti pērku jaunu 2014 gadā beigās, nebiju neko klokojis vai mainījis voltāžu. Tikai izslēdzu integrētu audio un nomainīju ventilatoru iestatījumus. Kad nopirku plati, integrētu nebiju pārbaudījis uzreiz ieliku normālu videokarti.

    Problēma sākas no tā, ka biosā nav iestatījumu saistīto ar integrēto GPU. Iekš Primary Graphic Adapter var izvēlēties tikai PCI Express vai PCI. Nav gan Share Memory gan iGPU Multi monitor iestatījumu. Iekš System Browser rada ka VGA/DVI/HDMI ir disconnected kaut viņi ir pieslēgti. Līdz ar to kad izņem parastu GPU tad bios nestartējas, izdod 5 bipus un d6 kļūdu.

    Kas bija mēģināts:
    1. Pieslēgt monitoru caur VGA, caur DVI, televizoru caur HDMI, gan atsevišķi gan visus kopā.
    2. CMOS reset, gan ar pogu, gan ar jumperi, gan ar baterijas izņemšanu.
    3. Cits RAM.
    4. Cits CPU kurš ir visu mūžu strādā tikai ar integrēto. (Šis 3570k mēģināts uz citas plates - strādā)
    5. Cits barošanas bloks.
    6. Iešūt citu biosa versiju, 1.20 - 1.30 - 1.80 - 1.90 - 2.10 - 2.90, gan caur windows gan caur usb iekš biosa.

    Un joprojām, iestāstījumi neparādās, onboard neiet un nekas nemainās.

    Var būt būs kādi ieteikumi ko vēl var izmēģināt? Vai ir iespējams ka pats bios čips kādā veidā vainīgs?

  2. #2

    Default

    Identiska problēma bijusi šeit: https://forums.tweaktown.com/asrock/...treme4-2.html?

    Risinājums tā arī neatradās.

    Kā minējumi bija plates defekts vai mistiska nesaderība starp CPU un MB.

  3. #3

    Default

    Ir bijis šitā ka tik ne arī ar asrock dēli ja atmiņa neviļ, līdzēja tikai plates maiņa. Manā gadījumā gan nebija nekāda nesaderība, dēlis kopš iegādes tika darbināts ar iebūvēto kamēr nenoģība.

  4. #4
    Pieredzējis lietpratējs
    Join Date
    12-03-13
    Posts
    2,435
    Rep Power
    203

    Default

    Procī tak iemontēts gpu kristāls. Pēc apraksta var saprast kā dēlis uztver CPU bez igpu ja nedod iespēju iekurbulēt. Vobšem cita plate must have
    Last edited by ingus16; 10-01-18 at 08:29.

  5. #5

    Default

    Tad dīvaina lieta, iekš OC Tweaker ir iGPU iestatījumi, var mainīt voltāžu un Load-Line Calibration. Izskatās ka plāte tomēr jūt to iGPU. Un vēl aizmirsu piebilst ka trūkst HDMI audio iestatījumu. Vai tad HDMI audio nāk no CPU?

  6. #6

    Default

    Nu tās vga, dvi un whatnot ligzdas jau nav pa taisno procim pielodētas, tur pa vidu ir vēl visāda šņaga. HDMI audio nāk no attiecīgā gpu.

  7. #7
    Pieredzējis lietpratējs dust's Avatar
    Join Date
    12-01-06
    Posts
    2,025
    Rep Power
    293

    Default

    Kāāāāāāusies, šitais varbūt izklausīsies pilnīgi crazy, bet paskati konektorus kuri baro plati + cpu, šitai platei (dažādām modifikācijām) bija kaudze ar papildus barošanām. MBY problēma ir acu priekšā, tikai ne tur skaties. Aļa ķipa kkāds tālredzīgs ražotāja gājiens ar papildus 6pin konektoru uz plates IGPU barošanai.

    Edit:

    Vai arī 8pin konektors kurā iesprausts pagaidām 4pin vai 6pin.
    Last edited by dust; 10-01-18 at 12:44.
    ___________________
    Egocentrisks dīkdienis...

    Uguntiņa acīs ir zīme, ka galvā gruzd zāģu skaidas. /Vecomamma/

  8. #8

    Default

    Nē, nekādu papildus konektoru nav. Attiecīgi 8pin un 24pin konektori iesprausti pareizi. Bet ideja interesanta, var būt tur kaut kas ar to konektoru lodēšanu. Mēģināšu pārlodēt tos konektorus, sliktāk gan nebūs.

  9. #9
    Pieredzējis lietpratējs
    Join Date
    12-03-13
    Posts
    2,435
    Rep Power
    203

    Default

    Tagad atminos kad man bija arī asrock plate tad biosā bija funkcija kad automātiski noslēdzas igpu kad extended gpu ieslēgta. Pameklē to funciju ,un pačeko bios iespējas,jo tai platei ir Lucid Virtu un Universal MVP kas taisa sesku ar igpu, varbūt tur suns čuč
    Tu to visu neesi darījis kad extended gpu ir iekšā ? Jo noprotu "Nesen gribēju notirgot vecu videokarti" tātād vēl neesi pārdevis
    Last edited by ingus16; 10-01-18 at 19:49.

  10. #10

    Default

    Meklēju, nekas neatradu. Cik saprotu tas Lucidu Virtu strādā iekš windows, kad widnows redz abas dedicated un onboard gpu, tad instalē to Lucidu Virtu un tās strādā. Biosā neko ar to saistīto nav. Visu darīju ar dedicated gpu jo bez tas dators nestartē un īsti neko nevar izdarīt. Vienīgais ko var, reset CMOS, to arī mēģināju.

    Kad lasīju internetā par to problēmu, sastopu vienu līdzīgu tēmu tikai ar Asus plāti. Cilvēks arī ilgi ar to cinnijās bet galu galā pāršuva BIOS manuāli caur AMI programmu nevis caur Asus programmu un viņam igpu parādījās. Savukārt Asrockam bios instalējās caur to pašu AMI programmu, tikai automātiski. Mēģināju manuāli, uzkārās uz Erasing Boot Block un tālāk neiet.
    Last edited by yurkan; 10-01-18 at 21:36.

  11. #11

    Default

    ja probleema ar "erasing" - tad varbuut pats t.s. bios chips beigts?

  12. #12
    Pieredzējis lietpratējs
    Join Date
    23-01-07
    Posts
    2,955
    Rep Power
    260

    Default

    tur ir prbl. ar plati un viss! āmen!

  13. #13

    Default

    Paldies visiem par atbildēm, problēma izākstās atrisināta. Ar mazu cerību tika pasūtīts jauns bios čips, jau pāršūts ar pēdējo bios. Ieliku čipu un viss aizgāja, gan iestatījumi parādījās gan windows HD4000 atpazīt, pagaidām viss strādā, cerams tā arī turpinās. Kur īsti bija problēma nezinu, vai pats čips vainīgs vai biosa atjaunošanas softs, var būt tādu pašu rezultātu varēja dabūt izņemot čipu un pāršūt to ar programmatoru, nezinu.
    Last edited by yurkan; 10-15-18 at 16:39.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •